Back to overview
Degraded
Gemini Flash Models Availability
Jan 30 at 11:10am EST
Affected services
Invent API
Resolved
Jan 30 at 11:55pm EST
The issue was solved, and the Google Gemini models operates normally again
Affected services
Updated
Jan 30 at 11:25am EST
We're working on a permanent solution with our partners to raise the usage limits for Google Gemini models.
Affected services
Created
Jan 30 at 11:10am EST
We're experiencing increased rate-limit errors with the Gemini Flash 2.5 and 3 models. To maintain availability, all chat messages are using Gemini Flash temporarily rerouted to Gemini Flash 2.5 Lite and GPT 4.1.
Affected services