Back to overview
Maintenance
Platform Maintenance
Feb 22, 2026 at 05:00am UTC
–
Feb 22, 2026 at 05:02am UTC
Affected services
Invent App
Invent API
Resolved
Feb 22, 2026 at 05:02am UTC
Maintenance was completed successfully. Thank you for your patience.
Affected services
Created
Feb 22, 2026 at 05:00am UTC
Dashboard and API will be unavailable for 20 to 30 minutes while we perform a migration of some services. We apologize in advance for any inconvenience this may cause you.
Affected services