Meta Services Outage
Resolved
Apr 17, 2026 at 4:20pm UTC
WhatsApp service is back to normal.
Please check your inbox for any conversations that showed this error and reply manually if needed. Messages with this error were not delivered.
We apologize for any issues this may have caused.
Affected services
Updated
Apr 17, 2026 at 3:38pm UTC
Facebook Messenger and Instagram channels are back to normal. We are still monitoring WhatsApp.
Affected services
Updated
Apr 17, 2026 at 3:20pm UTC
We've confirmed it's a Meta-related outage. We're monitoring the situation closely with Meta and will update as soon as we have more details.
Affected services: WhatsApp, Instagram and Messenger.
Affected services
Created
Apr 17, 2026 at 3:10pm UTC
We're investigating increased errors from Meta services (WhatsApp, Messenger, Instagram) returning 'An unknown error has occurred.' All signs point to a Meta outage.
Affected services